Problem with the Front PArking sensors - Range Rover Velar Forum
 1Likes
  • 1 Post By dmithal
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-17-2018, 12:40 PM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 2
Problem with the Front PArking sensors

Hi we have bought an Velar - RS Dynamic P250 SE, and our surprise was that after we get home I notice that the front right parking sensor is showing all the time like if there is something very near the bumper in that area… the problem is that is not true nothing there, I try cleaning the sensors and all that, but nothing help, so I think that maybe the problem can be a sensor fault or maybe the cables that connect the sensors, so I return to the dealer for warranty and they answer me that this is a problem with the RsDynamic 2019 and that Land Rover know it and are working in this but don't have a solution until now and the only option they give me is turn of all the sensors from the front, until when Land Rover have a solution… This is very disappointed with that because I pay for the driver package that use those sensor for various of its functions and now they tell me to disconnect and lost those features for what I pay? and more disappointed that they never tell us that there was a problem and that Land Rover know it in first place... they continue to sell this cars with this problem, without inform the client about it?? I cant believe that I am the only one that found this problem and that is know by Land Rover??. I cant believe that a company like Land Rover ship vehicles like this with this defects, and I have not ear that any other have the same issue, with the 2019 dynamic bumper.
What you think about this ? have some other have this problem?
jenryhl is offline  
post #2 of 7 (permalink) Old 09-18-2018, 11:49 AM
Member
 
Join Date: Jan 2018
Posts: 66
I agree that this issue is something that the dealer should have brought to your attention, especially before spending extra money on the driver package. Odds are that this is a software issue and that's probably why JLR is having so much difficulty in creating a solution. If the problem is exclusive just to this trim level however then the size/shape of the unique bumper must be coming into play.
Downrange is offline  
post #3 of 7 (permalink) Old 05-15-2019, 09:09 AM
Junior Member
 
Join Date: May 2019
Posts: 12
Quote:
Originally Posted by jenryhl View Post
Hi we have bought an Velar - RS Dynamic P250 SE, and our surprise was that after we get home I notice that the front right parking sensor is showing all the time like if there is something very near the bumper in that area… the problem is that is not true nothing there, I try cleaning the sensors and all that, but nothing help, so I think that maybe the problem can be a sensor fault or maybe the cables that connect the sensors, so I return to the dealer for warranty and they answer me that this is a problem with the RsDynamic 2019 and that Land Rover know it and are working in this but don't have a solution until now and the only option they give me is turn of all the sensors from the front, until when Land Rover have a solution… This is very disappointed with that because I pay for the driver package that use those sensor for various of its functions and now they tell me to disconnect and lost those features for what I pay? and more disappointed that they never tell us that there was a problem and that Land Rover know it in first place... they continue to sell this cars with this problem, without inform the client about it?? I cant believe that I am the only one that found this problem and that is know by Land Rover??. I cant believe that a company like Land Rover ship vehicles like this with this defects, and I have not ear that any other have the same issue, with the 2019 dynamic bumper.
What you think about this ? have some other have this problem?
Do you have any update on this issue, @jenryhl ? I am having a similar issue with my vehicle as well.
dmithal is offline  
post #4 of 7 (permalink) Old 05-21-2019, 02:58 PM
Junior Member
 
Join Date: May 2019
Posts: 12
Quote:
Originally Posted by jenryhl View Post
Hi we have bought an Velar - RS Dynamic P250 SE, and our surprise was that after we get home I notice that the front right parking sensor is showing all the time like if there is something very near the bumper in that area… the problem is that is not true nothing there, I try cleaning the sensors and all that, but nothing help, so I think that maybe the problem can be a sensor fault or maybe the cables that connect the sensors, so I return to the dealer for warranty and they answer me that this is a problem with the RsDynamic 2019 and that Land Rover know it and are working in this but don't have a solution until now and the only option they give me is turn of all the sensors from the front, until when Land Rover have a solution… This is very disappointed with that because I pay for the driver package that use those sensor for various of its functions and now they tell me to disconnect and lost those features for what I pay? and more disappointed that they never tell us that there was a problem and that Land Rover know it in first place... they continue to sell this cars with this problem, without inform the client about it?? I cant believe that I am the only one that found this problem and that is know by Land Rover??. I cant believe that a company like Land Rover ship vehicles like this with this defects, and I have not ear that any other have the same issue, with the 2019 dynamic bumper.
What you think about this ? have some other have this problem?
@jenryhl , I just got a call from my Service Advisor and this is a known issue that Land Rover has resolved now. Go to your local JLR dealer and let them know a service bulletin exists for the issue of the front parking sensors reaction to heat. My advisor said it had some relation to the heat of the sensor (or module) exceeding 82 degrees and that it's a simple software programming fix.

Hope this helps your issue!
dmithal is offline  
post #5 of 7 (permalink) Old 05-23-2019, 08:28 AM
Junior Member
 
Join Date: May 2019
Posts: 12
Just got my car back from JLR. Ask them for more information about the following bulletin and the fix for it: LTB01247NAS1

TSB #LTB01247NAS1
NHTSA ID #10147465
OCTOBER 02 2018
Summary: In temperatures greater than 30�C (86�F), false activation with no obstacle present of the front left and/or front right Parking Aid System sensors may occur.
audemar4play likes this.
dmithal is offline  
post #6 of 7 (permalink) Old 06-04-2019, 03:03 AM
Senior Member
 
Join Date: May 2017
Posts: 185
Quote:
Originally Posted by dmithal View Post
Just got my car back from JLR. Ask them for more information about the following bulletin and the fix for it: LTB01247NAS1

TSB #LTB01247NAS1
NHTSA ID #10147465
OCTOBER 02 2018
Summary: In temperatures greater than 30�C (86�F), false activation with no obstacle present of the front left and/or front right Parking Aid System sensors may occur.
Thanks for providing further information. How has your Velar been since getting the issue looked at?
audemar4play is offline  
post #7 of 7 (permalink) Old 06-12-2019, 04:54 PM
Junior Member
 
Join Date: May 2019
Posts: 12
Ultimately, the software update did not fix the issue. JLR ended up ordering a new sensor and replacing the faulty sensor. As of right now, the sensor issue has been fixed!
dmithal is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2019 RsDynamic with parking sensor error? jenryhl Range Rover Velar General Discussion Forum 1 09-19-2018 11:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome